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QUESTION 1

What will you do if you want to apply trapping to your file while creating a PostScript file? 

A. In the Output pane of the Print dialog box, select Composite CMYK from the Color pop-up menu, click on Ink
Manager, and then select the Trapping Sequence field. 

B. In the Output pane of the Print dialog box, select Separations from the Color pop-up menu and then select
Application Built-In in the Trapping pop-up menu. 

C. In the Output pane of the Print dialog box, click the Ink Manager button, and select the Trapping Sequence field. 

D. Choose Window > Output > Trap Presets > click on the New Preset > select Trap Images Internally field in the New
Trap Preset. 

Correct Answer: B 

If you want to apply trapping to your file while creating a PostScript file, you will first go to File > Print. Then In the
Output pane of the Print dialog box select Separations from the Color pop-up menu and then select Application Built-In
in the Trapping pop- up menu. 

 

QUESTION 2

Which of the following statements are NOT true about the Place command? Each correct answer represents a complete
solution. Choose all that apply. 

A. It enables you to place a PDF file into an InDesign document. 

B. It rasterizes artwork at the resolution of the InDesign document on which the artwork is placed. 

C. It is used to place artwork on the active layer in the Layers panel. 

D. It places artwork without rasterizing so that you can edit text or vector data in the placed artwork. 

Correct Answer: CD 

The Place command (File > Place) is used to place artwork into a new layer in an image as a Smart object. Initially, the
artwork is placed with a bounding box that enables a user to move, rotate, or scale the artwork. The Place command
enables the user to place PDF, Adobe Photoshop, and EPS files into the InDesign document. When the user places a
file, it is rasterized at the resolution of the InDesign document into which it is placed. Since, the placed artwork is
rasterized, the user cannot edit text or vector data in the placed artwork. 

Answer: A and B are incorrect. These options are true about the Place command. 

 

QUESTION 3

Which of the following options will you select to sort the entries alphabetically in the table of contents in the selected
style while generating or editing the table of contents? 

A. Create PDF Bookmarks 

Latest 9A0-142 Dumps | 9A0-142 PDF Dumps | 9A0-142 Practice Test                                2 / 9

https://www.pass2lead.com/9a0-142.html
https://www.pass2lead.com/9a0-142.html
https://www.pass2lead.com/9a0-142.html


https://www.pass2lead.com/9a0-142.html
2023 Latest pass2lead 9A0-142 PDF and VCE dumps Download

B. Between Entry And Number 

C. Include Text On Hidden Layers 

D. Sort Entries in Alphabetical Order 

Correct Answer: D 

You should select Sort Entries in Alphabetical Order option to sort the entries alphabetically in the table of contents in
the selected style. This option is useful for creating simple lists, such as lists of advertisers. 

Answer: A is incorrect. Create PDF Bookmarks option should be selected if you want the table of contents entries to
appear in the Bookmarks panel of Adobe Acrobat or Adobe Reader when the document is exported to PDF. 

Answer: C is incorrect. Include Text On Hidden Layers option should be selected if you want the paragraphs on hidden
layers to be included in your table of contents. 

Answer: B is incorrect. Between Entry And Number option should be selected to specify which characters you want
between the table of contents entry and its page number. 

 

QUESTION 4

Which of the following options will you use to prevent selected text from breaking across a line? 

A. Nonbreaking space 

B. No Break 

C. Hyphenation Settings 

D. Discretionary hyphens 

Correct Answer: B 

Choose No Break option from the Character panel menu to prevent selected text from breaking across a line. 

Answer: D is incorrect. Discretionary hyphens option prevents the common typographic problem of hyphenated words. 

Answer: A is incorrect. Nonbreaking space option is used between words you want to keep together. 

Answer: C is incorrect. Hyphenation Settings can be chosen from the Paragraph panel menu to change hyphenation
settings. 

 

QUESTION 5

Which of the following objects are not affected by the Align panel? 

A. Objects to which the Release Position command is applied 

B. Objects to which the Lock Position command is not applied 

C. Objects to which the Release Position command is not applied 
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D. Objects to which the Lock Position command is applied 

Correct Answer: D 

The Align panel is used to align or distribute objects horizontally or vertically along the selection, margins, page, or
spread. To open the Align panel a user should use the following command: Window > Object and Layout > Align The
Align panel does not affect objects to which the Lock Position command is applied, and does not change the alignment
of text paragraphs within their frames. 

 

QUESTION 6

In which of the following formats should line art be saved for creating graphics files? Each correct answer represents a
complete solution. Choose all that apply. 

A. PNG 

B. EPS 

C. PDF 

D. EMF 

Correct Answer: BCD 

Following are the two basic rules for creating graphics files: 

1.Line art should be saved in the EPS, PDF, Adobe Illustrator, WMF, EMF, or PICT format. 

2.Bitmaps such as photos and scans should be saved in the TIFF, Adobe Photoshop, PNG, JPEG, PCX, MP, GIF, SCT,
or PICT format. 

 

QUESTION 7

You have created a table in InDesign. You are editing text in the cells of a table. 

What will you do to move the cursor from one cell to the next cell in the table without using the mouse? 

A. Press the arrows 

B. Press the F2 key 

C. Press the backspace key 

D. Press the Tab key 

Correct Answer: D 

To move the cursor from one cell to next cell in the table without using the mouse, press the Tab key. 

 

QUESTION 8
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You are creating a document in InDesign CS5. You want to convert all instances of the text variable in the document.
What will you do to accomplish this task? 

A. Choose Window > Text Variables > Define, select the variable, and then click Convert To Text. 

B. Select the text variable in the document window, and then choose Type > Text Variables > Convert Variable To Text. 

C. Choose Type > Text Variables > Define, select the variable, and then click Convert To Text. 

D. Choose Object > Text Variables > Define, select the variable, and then click Convert To Text. 

Correct Answer: C 

To convert all instances of the text variable in a document, choose Type > Text Variables > Define, select the variable,
and then click Convert To Text. 

Answer: B is incorrect. To convert a single instance, select the text variable in the document window, and then choose
Type > Text Variables > Convert Variable To Text. 

Answer: A and D are incorrect. These are invalid answer options. 

 

QUESTION 9

You are creating a document in InDesign CS5. You want to apply tags on your document. 

Which of the following commands can be used to import tags? Each correct answer represents a complete solution.
Choose all that apply. 

A. Choose Object > Tags 

B. Choose File > Import XML 

C. Choose Window > Tags 

D. Choose File > import 

Correct Answer: BC 

There are two places where you can import tags. 

1.The Tags panel (choose Window > Tags) 

2.The Import XML dialog box (choose File > Import XML). Answer: A and D are incorrect. These are invalid answer
options. 

 

QUESTION 10

Which of the following objects can be created with InDesign\\'s object-creation tools? Each correct answer represents a
complete solution. Choose all that apply. 

A. Basic shapes 

B. Basic frames 
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C. Straight lines 

D. Curved shapes 

Correct Answer: ABC 

Following are the various objects that can be created with InDesign\\'s object-creation tools. 

1.Straight lines created by using the Line tool 

2.Lines and shapes created by using the Pen tool or the Pencil tool 

3.Basic shapes created by using Ellipse, Rectangle, and Polygon 

4.Basic frames created by using Ellipse Frame, Rectangle Frame, and Polygon Frame 

 

QUESTION 11

You have created a table in InDesign. You are using the Tab key to move the cursor to the next cell in the table. What
will happen if you are in the last cell and press the Tab key? 

A. It will move the cursor in the first cell of the next row. 

B. It will delete the last cell. 

C. It will create a new table row. 

D. It will move the cursor in the cell below the last cell. 

Correct Answer: C 

When you press the Tab button, InDesign moves the cursor to the next cell in the table. If the cursor is in the last cell of
the table, pressing Tab creates a new table row. 

 

QUESTION 12

You are working on an InDesign document. You have created a table with 4 body rows and 3 columns. Suddenly, you
change your mind and now you want to add 3 more rows to the table below the last row. What can you do to accomplish
the task? Each correct answer represents a complete solution. Choose all that apply. 

A. Choose Table > Insert > Row > select 3 on the Number option and then click on Below > click the OK button. 

B. Place your cursor in the last cell and choose Table > Insert Table option > select 4 Body rows with 3 columns and 3
Footer rows > click the OK button. 

C. Choose Table > Insert Table > select 4 Body rows with 3 columns and 3 Footer rows > click the OK button. 

D. Place your cursor in the last cell and press the Tab key 3 times to add 3 additional rows to the table below the last
row. 

Correct Answer: ACD 

For this, place your cursor in the last cell and press the Tab key on your keyboard as many times as you want additional
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rows to be added to your table below the last row. It can be done by two other methods, which are as follows: 1.Choose
Table > Insert Table > select 4 Body rows with 3 columns and 3 Footer rows, and then click the OK button. 

2.Choose Table > Insert > Row > select 3 on Number option, and then click on Below > click the OK button. 
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QUESTION 13

Mark is a regular user of InDesign CS5. He has an XML file, a DTD file, and a completed InDesign file from a previous
XML project. He wants to use the same XML tags and structure in a new InDesign document. 

Which method will he use to reproduce the tag names in the new InDesign file? 

A. Choose Window > Tag > select Load DTD from the Tags Panel menu > select a DTD file to import, and click Open. 

B. Choose Window > Tag > select Load Tags from the Tags Panel menu and then select the previous InDesign file and
click Open to load the XML tags. 

C. Select the previous InDesign file > select the Autotag option from the Tag panel menu. 

D. Choose Window > Tag > select Load Tags from the Structure panel menu > select the XML file > click Open. 

Correct Answer: B 

To use the same XML tags and structure in a new InDesign document from a previous file, Mark will choose Window >
Tag > select Load Tags from the Tags Panel menu > select the previous InDesign file, and click Open to load the XML
tags. 

 

QUESTION 14

Which of the following are the video file formats supported by InDesign? Each correct answer represents a complete
solution. Choose all that apply. 

A. Microsoft AVI video 

B. QuickTime movie 

C. Apple AIFF 

D. Flash video 

Correct Answer: ABD 

Following are the file formats supported by InDesign: 

1.Video files such as Flash video, QuickTime movie, and Microsoft AVI video 

2.Animation files such as Flash player presentation 

3.Audio files such as MP3 music, Apple AIFF, and Microsoft WAV sound 

 

QUESTION 15

Fill in the blank with the appropriate feature of InDesign CS5. allows search and replace operations that are based on
regular expressions and not on the literal text in InDesign CS5. 

Correct Answer: GREP 

GREP stands for General Regular Expression Parser. GREP allows search and replace operations that are based on
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regular expression (regular expression means describing pattern or conditions within text, need not necessarily include
one word or character of actual text) not on literal text. To open GREP, Choose Edit >Find/Change, and then click the
GREP tab. On the GREP tab of the Find/Change dialog box, GREP expressions can be constructed to find
alphanumeric strings and patterns in long documents or many open documents. GREP searches are case-sensitive by
default. 
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